Operation: Overkill World HQ
Welcome, Guest. Please login or register.
December 04, 2022, 09:32:11 pm

Login with username, password and session length
Search:     Advanced search
Be sure and visit Operation Overkill World HQ!
1079 Posts in 253 Topics by 97 Members
Latest Member: Lord Blackfair
* Home Help Search Login Register
+  Operation: Overkill World HQ
|-+  Operation: Overkill BBS Door Game
| |-+  Bugs and Annoyances
| | |-+  Being booted from the game
« previous next »
Pages: [1] Print
Author Topic: Being booted from the game  (Read 8377 times)
Dwarf_in_hideing
Recruit
Newbie
*
Offline Offline

Posts: 17



View Profile
« on: July 13, 2013, 07:40:49 am »

  Howdy folks.     I recently ran into a bug in one of the normal OOII games I play. I loged out of a game on Convolution BBS. (version 1.20) and now the game boots me when I try to play again. I am able to plug in my game password, see the days interest gained, see a charecter screen of my stats and inventory. After that screen, it boots me out. I am past where it would boot me if I was trying to play a round too close to a previous round. I see no error message. I have talked to the sysop and he has manually run maintoo.exe and he can log into OOII with no problem. For a test I made a dupe account on that bbs and was able to start a new character and play it. Since I know the passwords to my own bases I took the dupe to a few of my bases and strangely on one base was told I used a wrong password. On the next base I was admitted. After gaining entry to that base, (the same base my main charecter is camped in) I was booted from the game on that account, and now I have two accounts that can't play OOII.
 

   Any ideas on what causes this?  I was prepping for a run on OK and this is frustrating me.   Thanks in advance
 
Dam Frawd
 

Logged
dgbehrends
Recruit
Newbie
*
Offline Offline

Posts: 140



View Profile
« Reply #1 on: November 17, 2013, 03:17:27 am »

  Howdy folks.     I recently ran into a bug in one of the normal OOII games I play. I loged out of a game on Convolution BBS. (version 1.20) and now the game boots me when I try to play again. I am able to plug in my game password, see the days interest gained, see a charecter screen of my stats and inventory. After that screen, it boots me out. I am past where it would boot me if I was trying to play a round too close to a previous round. I see no error message. I have talked to the sysop and he has manually run maintoo.exe and he can log into OOII with no problem. For a test I made a dupe account on that bbs and was able to start a new character and play it. Since I know the passwords to my own bases I took the dupe to a few of my bases and strangely on one base was told I used a wrong password. On the next base I was admitted. After gaining entry to that base, (the same base my main charecter is camped in) I was booted from the game on that account, and now I have two accounts that can't play OOII.
 

   Any ideas on what causes this?  I was prepping for a run on OK and this is frustrating me.   Thanks in advance
 
Dam Frawd

This is a strange one.  Do you think it might be related to the boot you get when you pick the last item in a base?  With the last item bug you can usually log back in though.
Logged

IGN:BIGD
DamFrawd
Newbie
*
Offline Offline

Posts: 44


View Profile
« Reply #2 on: November 23, 2022, 12:36:32 am »

 I bumped into this same bug about a month ago. Had 2 players locked up in the same base yet again.  I think it is related to that last item bug. Just the other day I was booted after picking up spmething from my base on 5. When I loged back in I was reset to the beginning of the previous log in. Lost 3 mil in crystals I spent in the AFB. Lost the stats and weapons both... hrrumph
 
DF
Logged
Pages: [1] Print 
« previous next »
Jump to:  

Powered by MySQL Powered by PHP Designed By: BurkeKnight Templates and Web Design
Powered by SMF 1.1.21 | SMF © 2015, Simple Machines
Valid XHTML 1.0! Valid CSS!